пятница, 31 декабря 2010 г.

BGP (Border Gateway Protocol)

BGP (Border Gateway Protocol, протокол граничного шлюза) — основной протокол динамической маршрутизации в Интернете.
BGP предназначен для обмена информацией о маршрутах не между отдельными маршрутизаторами, а между целыми AS
, и поэтому переносит также информацию о маршрутах и на AS.
BGP не использует технические метрики, а осуществляет выбор наилучшего маршрута исходя из правил, принятых в сети.
BGP поддерживает бесклассовую адресацию и использует суммирование маршрутов для уменьшения таблиц маршрутизации.
С 1994 года действует четвёртая версия протокола (все предыдущие версии являются устаревшими).
BGP является протоколом прикладного уровня и функционирует поверх протокола транспортного уровня TCP (порт 179).
BGP, наряду с DNS, является одним из главных механизмов, обеспечивающих функционирование Internet.

вторник, 21 декабря 2010 г.

Отсутствие доступных лицензий клиента сервера терминалов

У меня в ситуации прехода с одного сервера лицензий TS(с установленными лицензиями) на другой (с временными), при использовании клиента RDP появилось сообщение
"Удаленный сеанс отключен, из-за отсутствия доступных лицензий клиента сервера терминалов для этого компьютера".
На сайте glebov-gin.blogspot.com нашел способ исправления ситуации:

1.На клиентском компьютере заходим в regedit, потом находим
HKLM->Software->Microsoft->MSLicensing

2. Удаляем всю эту ветку (На MSLicensing правой кнопкой мыши -> Удалить
->Подтверждаем).

Проверил- работает!

P.S- моё наблюдение- после удаления ветки реестра первый раз зайти на терминал нужно под админом, а в Vista и от имени администратора!

update 20.10.2010 - Windows 7 - неизвестный читатель предложил метод-
Все работает если запустить процесс mstsc.exe "от администратора"
Лично я его не проверял (необходимости нет!)

понедельник, 6 декабря 2010 г.

Heartbeat service

heartbeat- сигнал активности (сердцебиение, в переводе MS "пульс").
Сервис обеспечивающий высокоточную информацию о доступности VM

пятница, 3 декабря 2010 г.

StarWind ISCSI Target Free version- is discontinued for now!

http://www.starwindsoftware.com/forums/starwind-free-f16/free-version-t2262.html

1) StarWind Free program is discontinued for now. B/c of the marketing reasons. So now there's no way to get free version in automatic mode (like it was possible before).

2) We'll do bring back "fire-and-forget" StarWind Free immediately with StarWind V5.5 release (soon, VERY soon). List of features is still subject to discuss.

3) For now if you need Free version please drop us a message to support@ or sales@starwindsoftware.com and we'll provide you with a name-signed NFR (Non-For-Resale) time-limited version key.

суббота, 6 ноября 2010 г.

Создание подключения между SHDSL роутерами Cisco 878 и ZyXEL 792H (в режиме маршрутизации)

Для начала проверим на "стенде".

ZyXEL оставим с дефолтными настройкам (настроим только инкапсуляцию, авторизацию, применим режим IP Unnumbered и выключим NAT)- к нему будет непосредственно подключен бук, играющий роль удаленной сети
Cisco настроим на включение в рабочую сеть.

ZyXEL 792H- IP адрес LAN:192.168.1.1/24
(Настройки через telnet-соединение)
Menu 11.1 - Remote Node Profile
...
Bridge= No
...
Encapsulation= PPPoA
Multiplexing= LLC-based
...
Outgoing:
My Login= a
My Password= ******

Menu 11.3 - Remote Node Network Layer Options
IP Options: Bridge Options:
IP Address Assignment = Static
Rem IP Addr = 192.168.0.45
Rem Subnet Mask= 255.255.255.0
My WAN Addr= 0.0.0.0 (это соответствует IP Unnumbered to LAN)
NAT= None


Cisco 878- IP адрес LAN:10.10.10.1/29- заменим на 192.168.0.45/24

Настройки через CLi
!
no spanning-tree vlan 1
username drk privilege 15 secret 0 [password]
no username cisco
no access-list 23
access-list 23 permit any
!
controller DSL 0
mode atm
line-term co
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
no ip dhcp pool sdm-pool
no ip dhcp excluded-address 10.10.10.1
!
interface Vlan1
ip address 192.168.0.45 255.255.255.0
!

(no spanning-tree vlan 1- нужно задать именно в нашей сети, т.к. мы имеем "супер" свитч D-Link 1010G)

Настройки через SDM

В разделе Configure закладка Create New Connection
-> выбираем позицию переключателя- G.SHDSL- Create New Connection
-> Welcome...- Next
-> Encapsulation- выбираем позицию переключателя- PPPoA with AAL5SNAP
-> PVC- 8/35
-> IP address- выбираем позицию переключателя- IP Unnumbered to и выбираем VLAN1
-> Autentification- отмечаем флаги CHAP и PAP username a password ******
-> Advanced Options- (создаем IP Static Route) отмечаем флаг Default Static Route и выбираем позицию переключателя- Use this Interface as Forwarding Interface
-> Finish

Есть еще вариант-
Zy в качестве моста-

m.2 Service Type=server
m.4 Encap=RFC1483
m.11
Encap=RFC1483
Route=None
Bridge=Yes




пятница, 5 ноября 2010 г.

Конф. файл для Cisco с основым соединением по Ethernet и резевным через GPRS (подойдет и любой другой модем)

Зеркало статьи из ЖЖ msgibnev Огромный респект!

05:57 pm: Cisco SB-101 в качестве мега-рутера
Как и обещал, выкладываю конфигурационный файл Cisco SB-101 с основым соединением по Ethernet и резевным через GPRS (подойдет и любой другой модем).
Цель сего хитрого действа: обеспечит резервирование основного канала. Это может оказаться полезным в следующих моментах:

Удаленное рабочее место, когда Интернет пропал, а работать надо.
Маленькая организация, которой при отсутствии главного канала модема хватит на то, что-бы получить/отправить почту.
Банкомат в степи, вдали от цивилизации и с ленивым администратором.

Настраиваем модем. Используется классика жанра - Siemens MC35i.
!
interface Async1
description --- Backup Channel ---
ip address negotiated
ip nat outside
encapsulation ppp
load-interval 30
dialer in-band
dialer idle-timeout 0 either
dialer string "*99***1#"
dialer-group 1
async mode dedicated
no fair-queue
ppp chap refuse
ppp pap sent-username mts password mts
crypto map GPRS-ATM
routing dynamic
!
ip route 0.0.0.0 0.0.0.0 Async1 200
!
dialer-list 1 protocol ip permit
!
!
line con 0
modem enable
line aux 0
script dialer mts
script reset reset
modem InOut
exec-character-bits 8
special-character-bits 8
no exec
transport input all
escape-character BREAK
stopbits 1
speed 57600
flowcontrol hardware
!


Настраиваем трэкинг - самая изюминка. Кому станет интересно, зайдите сами на cisco.com, цитировать здесь назначения всех таймаутов мне неохота.

!
ip sla monitor 1
type echo protocol ipIcmpEcho 87.250.251.8
timeout 1000
threshold 2
frequency 3
ip sla monitor schedule 1 life forever start-time now
!
!
track timer interface 5
track timer ip route 20
!
track 1 rtr 1 reachability
delay down 10 up 30
!
!
ip route 0.0.0.0 0.0.0.0 213.180.204.1 100 track 1
ip route 0.0.0.0 0.0.0.0 Async1 200
!


Трэкинг позволяет отслеживать также состояние интерфейса и/или наличие какого-либо маршрута в таблице маршрутизации, что также может быть полезным. Второй маршрут. которому предстоит играть роль резерва, должен быть прописан с большим весом, чем основной.
Итак, окончательный вид таков:

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname gprs-atm
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$QKio$TRDKLPDi00J5hHWuTIMs./
!
no aaa new-model
!
resource policy
!
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
!
ip cef
no ip domain lookup
!
ip sla monitor 1
type echo protocol ipIcmpEcho 87.250.251.8
timeout 1000
threshold 2
frequency 3
ip sla monitor schedule 1 life forever start-time now
chat-script reset "" \d\d\d+++\d\d\d
chat-script mts TIMEOUT 90 "" AT+CGDCONT=1,"IP","internet.mts.ru" OK ATDT\T CONNECT
!
!
username cisco secret cisco
!
track timer interface 5
track timer ip route 20
!
track 1 rtr 1 reachability
delay down 10 up 30
!
!
!
!
!
interface Loopback0
description --- ATM Address ---
ip address 213.180.204.9 255.255.255.255
ip tcp adjust-mss 1390
!
interface Ethernet0
description --- Inner ---
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
interface Ethernet1
description --- Main Channel ---
ip address 213.180.204.8 255.255.255.0
no ip proxy-arp
ip nat outside
no ip mroute-cache
duplex auto
no cdp enable
crypto map GPRS-ATM
!
interface Async1
description --- Backup Channel ---
ip address negotiated
ip nat outside
encapsulation ppp
load-interval 30
dialer in-band
dialer idle-timeout 0 either
dialer string "*99***1#"
dialer-group 1
async mode dedicated
no fair-queue
ppp chap refuse
ppp pap sent-username mts password 7 151F1F1F
crypto map GPRS-ATM
routing dynamic
!
ip route 0.0.0.0 0.0.0.0 213.180.204.1 100 track 1
ip route 0.0.0.0 0.0.0.0 Async1 200
no ip http server
no ip http secure-server
!
ip nat inside source list NAT interface Loopback0 overload
!
!
ip access-list extended NAT
permit ip 192.168.1.100 any
!
dialer-list 1 protocol ip permit
!
!
control-plane
!
banner motd *
===============================================
Mega Cisco
===============================================
*
!
line con 0
modem enable
line aux 0
script dialer mts
script reset reset
modem InOut
exec-character-bits 8
special-character-bits 8
no exec
transport input all
escape-character BREAK
stopbits 1
speed 57600
flowcontrol hardware
line vty 0 4
session-timeout 35791
login local
!
scheduler max-task-time 5000
sntp server 128.4.40.12
end

Я так думаю, что можно обойтись и без Lo0, но мне показалось, что так будет значительно проще.

понедельник, 11 октября 2010 г.

RAID- acronyms

CC - Consistency Check (проверка согласованности, последовательности)
SOH- State Of Health (применительно к BBU)
Enclosure (disk enclosure)- (досл.) корпус для диска(ов) (is essentially a specialized chassis) предназначенный для фиксации и питания HDD (designed to hold and power disk drives) и позволяющий подключать его к одному или нескольким компьютерам (while providing a mechanism to allow them to communicate to one or more separate computers).
RAID-enabled enclosures and iSCSI enclosures commonly hold (обычно содержат) multiple drives. Наиболее близко к понятию корзина, полка, rack (стойка).
Backplane- объединительная плата. Применительно к дискам подразумевается примерно то-же, что и disk enclosure (корзина, полка).
Применительно к RAID контроллеру значение (видимо) буквальное- плата объединяющая несколько дисковых массивов (?), контроллеров (?).
N.B! В разных ситуациях (к чему относится backplane- к корзине или контроллеру) значения backplane и enclosure могут смешиваться.
Вот как описывает корзину AXX6DRV3GEXP RAID Controller Intel SRCSASBB8I-
Enclosure: SCAHSBPM1
При этом SCA (Single Connector Attachment) соединение через единственный разъем, вообще наследие SCSI, а
HSBP расшифровывается как Hotswap SCSI BackPlane!

вторник, 5 октября 2010 г.

Intel® SEL Viewer (BMC)

To install the SEL Viewer Utility in Windows* with the standalone installation, do the following:
1. Copy all files and subdirectories from the utility released location into a folder on the hard drive. (for example, c:\selviewer)
2. Open a command prompt and change to that directory (for example, cd c:\selviewer\imbdriver\).
3. Execute (выполните) "install.cmd " specifying the full path of the folder in which files were copied
(for example, "c:\selviewer\imbdriver\install c:\selviewer\imbdriver").
4. This install script will install the imbdrv.sys driver.
5. Run selview.exe

Красная лампа на панели корпуса Intel загорается при серьезной ошибке (м.б. переполнении SEL?). Очистка из selview, выключение и отключение питания (секунд на 30-ть)- лампа в норме!

среда, 15 сентября 2010 г.

Warning RAID

(16.09.10)Temperature sensor differential detected on enclosure: Int.Ports 0-3:1 Sensor 0
Датчик температуры зарегистрировал перепад в корзине.
(15.09.10)Power supply removed on enclosure: Int.Ports 0-3:1 Power Supply 1
Источник питания удален в корзине. Регистрируется (всегда) на 28 сек. после перезагрузки. Норма?

Получил такие предупреждения в MSM о новом RAID

понедельник, 13 сентября 2010 г.

Skylink карта Huawei EC500 с ZyWall 5

Описание основных настроек.
Аутентификация - PAP.
Режим - EV-DO.
Dial number - #777
User - mobile
Password - internet
С прошивки V4.04(XW.0) добавлять команды в строку инициализации не надо!
N.B! Опять не получает IP адреса, если в WAN включен ISP!
Оказывается все работает если в General WAN стоит Active/Active Mode (в моем случае Load Balancing Algorithm- None).

10.09.10 Хоть эта карта поддерживается официально и определяется Zywall- ом, но ( до прошивки V4.04(XW.0), м.б. и некоторых более ранних) не происходило получение IP адреса. Это при том, что у этой карты минимум настроек.
Служба пооддержки Zy(спустя правда 5-ть месяцев, но тем не менее не отболтались!):
- Добавьте пожалуйста следующие команды в строку инициализации EC-500:
AT&FE0V1X1&D2&C1S0=0
После этого ZyWALL успешно получает IP-адрес на WAN.
N.B! НА ПРОШИВКЕ V4.04(XW.0) ДОБАВЛЕНИЕ ЭТОЙ СТРОКИ ПРИВОДИТ К НЕ РАБОТОСПОСОБНОСТИ!

пятница, 10 сентября 2010 г.

Time and Date

Долгое время не мог настроить Get from Time Server.
Причина оказалась проста- данный ZyWall35 является "расширением ISA до MultiISP" и никаких данных о DNS серверах не имеет!
Надо было указать IP адрес NTP сервера (0.pool.ntp.org)- 80.93.56.210

К стати- переход на летнее время и обратно-
Last Sunday March & October

понедельник, 30 августа 2010 г.

Словарь

Heartbeat- в компьютерах- проверка состояния ("пульса")
SOH- State Of Health (применительно к BBU)
Порт (в сетевой модели)- идентификатор приложения
ATU-R - ADSL Termination Unit- Remote
ADSL-модем или PC-карта, являющиеся физическим окончанием соединения ADSL на стороне пользователя.
jumbo frames- (от jumbo-огромный или слон) сверхдлинные кадры (в сети).
Первые сети Ethernet представляли собой полудуплексные разделяемые инфраструктуры. Для них был выбран максимальный размер кадра 1500 байт, гарантирующий, что ни одна станция не сможет монополизировать сеть. Однако большинство ОС записывают данные на диски и считывают их с дисков кластерами длиной 4 Кбайт (такова принятая по умолчанию длина кластера в файловой системе NTFS) или более, поэтому при использовании стандартных кадров размером 1500 байт для выполнения большинства операций требуется пересылать множество кадров. В этом случае стек TCP/IP создает значительную нагрузку на ЦПУ хост-машины, ведь данные делятся на множество пакетов, и для каждого из них вычисляется контрольная сумма, на приемном же конце соединения данные должны быть вновь собраны. Кроме того, применение коротких кадров снижает эффективность работы сети так-как тратится больше времени на обслуживание множества пакетов, а значит, на пересылку самих данных его остается меньше.
Решив задействовать сверхдлинные кадры, убедитесь в том, что все оборудование вашей сети, включая коммутаторы, инициаторы и целевые устройства, сконфигурировано для работы с кадрами одинаковой максимальной длины. Не существует стандарта, регламентирующего максимальный размер сверхдлинного кадра- встречается оборудование, поддерживающее кадры длиной от 9 до 16 Кбайт.
Цекаление - подготовка кого-либо к чему-либо Алесандром Цекало, к IT не относится, из области личного бреда (05.11.08).

пятница, 20 августа 2010 г.

could not create or access saved state file или не удалось создать файл состояния

При запуске VM возникает ошибка (см. выше)
Решение.
"...I solved my problem by adding 'Authenticated Users' group to the root of D: drive and allowed 'List' permission with a scope 'This folder only'..."
Т.е. в безопасность корня диска с VM добавляем "Прошедшие проверку" с правами "Содержание папки" и применяем их только к этой папке.

20025 посетителей!

Welcome!

понедельник, 9 августа 2010 г.

Hyper-V не устанавливается!

История http://dr2c.blogspot.com/2008/08/hyper-v.html получила продолжение.
Теперь проблема уже не с интеловским драйвером, а с каким-то железом ....
Машина та-же, что и два года назад (Intel 5000psl, 2x4 Xeon 2.0 Gg). Приросли память (16G) и RAID Intel SRCSASBB8I.

Когда был установлен win2008EE и развернут Hyper-v все работало отлично.

Установил (заново) win2008r2 EE. В начале из образа скачанного с VL. Проблеммы еще при установке (то замрет, то высветит ошибку). После установки- добавить что-то не возможно. Добавлял Hyper-V или русский язык.... То бесконечно перезагружается, то после презагрузки показывает "серый экран" и помогает только ребут.
Выписал диск. Установил с него. Русский стал. После установки Hyper-v- опять серый экран, после ребута он-же, не входит даже в безопасный режим....
С горя поставил 2008-й- все отлично!
Все прошивки последние! После установки R2 обновил все драйвера с сайта интел на все возможные устройства. Привожу скрины.




Красным обведено какие драйверы заменил (Intel RAID Virtual device был раньше LSI...)+чипсет. Из того, что есть на сайте Intel для 5000psl остались не установленными только драйверы для SAS(Storport и Embedded) и AHCI SATA.
После поднятия роли Hyper-V- тот-же "серый экран смерти"!

Восстановил машину из образа.
Развернул App Server, Fax Server, File Server, Print, IIS.
Работает! Перезагружается и выключается!
Что за....

Hyper-V не запускает вирт. машины

(29.08.08)
И выдает такую ошибку:













В англ. варианте













(09.08.2010)
На мою просьбу, решить данную проблему, откликнулись ребята из Russian Windows Virtualization Discussion:
Спустя год решение предложил Intel:

среда, 12 мая 2010 г.

FTP в IIS

Для работы FTP (и вероятно всего IIS) у папки где размещен FTP-каталог должны быть разрешения- Users(данного компьютера) на запись и чтение!

понедельник, 5 апреля 2010 г.

Форматирование карты памяти

Органайзер- Диспетчер файлов- Функции- Сост. памяти- Карта памяти- Выбрать- Функции- Форматир. карту
На запрос "Код блокировки" вводим 0000 (по умолчанию, если не менялся)

пятница, 2 апреля 2010 г.

ABR 10

При восстановлении архива в VM в разделе What to recover- Data type лучше выбирать Discs. Нет проблем с MBR и видно реальный размер занятого пространства!

четверг, 25 марта 2010 г.

вторник, 16 марта 2010 г.

SDM

Как я понимаю, на сегодня (16.03.10)последней версией Cisco Router and Security Device Manager (SDM) является 2.5 (разработана в 2008 году). Пользоваться ей приходится т.к. 87х девайсы не поддерживают CCP. Точно работает с Java 6 up7 (с более поздними были проблеммы). С iE 8 вроде нормально!

Ссылки Office

Русский ИТ блог Microsoft Office 2010
Сворачивание ленты: рассекречено

пятница, 12 марта 2010 г.

Ошибка обновления KB974417

Сообщение системы:
The following updates were not installed
Microsoft .NET Framework 2.0 Service Pack 2 Security Update for Windows 2000, Windows Server 2003, and Windows XP (KB974417)
В журнале:
Description:
Installation Failure: Windows failed to install the following update with error 0x80070643: Microsoft .NET Framework 2.0 Service Pack 2 Security Update for Windows 2000, Windows Server 2003, and Windows XP (KB974417).

Причина:
Возникает на машинах "свежеустановленных" из-за того, что это обновление (KB974417) должно ставиться до KB976569, а WSUS устанавливает его после!

Решение:
В начале удалить KB976569, затем установить KB974417 и затем опять KB976569.

четверг, 11 марта 2010 г.

Три службы Hyper-V

служба управления сетями Hyper-V (nvspwmi)
служба управления образами Hyper-V (vhdsvc)
служба управления виртуальными машинами Hyper-V (vmms)

Backup Exec 2010 setup.

После запуска Browser.exe (из триального дистрибутива) выбираем пункт Установка
В нем есть:
Backup Exec
Устанавливается только на сервер! На рабочии станции только консоль!
Сам сервер резервного копирования
Удаленный агент Backup Exec
Backup Exec Retrieve
Устанавливается только на сервер!
Выполняет резервное копирование с удалением содержимого файловых хранилищ или почтовых ящиков на основании размера, времени хранения, последнего обращения. Фактически урезанный вариант Enterprise Vault(?).
Backup Exec Continuous Protection Server
CPS поддерживает Windows Server 2008 и Windows 2008 R2. (Консоль администрирования поддерживается на компьютерах с Windows 7.)
Это специальный модуль для организации непрерывной защиты файловых серверов - Continuous Protection Server (CPS). Этот модуль вместе с CPA (агентами непрерывной защиты) обеспечивает непрерывную защиту дисков.
CPS ставится на сервер бэкапа, либо на любой другой сервер, который будем называть Protection Server (cервер защиты).
На файловые серверы устанавливаются агенты- CPA (Continuous Protection Agent).
После этого данные, по мере того как пользователи с ними работают и их меняют, копируются непрерывно с файлового сервера на сервер защиты. Причем копируются только измененные блоки файлов. Копирование происходит каждый раз, когда пользователь сохраняет очередные изменения в файле (даже в открытом). Кроме этого, с данных на сервере защиты периодически делаются мгновенные снимки. Они позволяют фиксировать определенные версии файлов, для последующего восстановления.

Данные затем могут быть скопированы на ленту(?) с помощью Backup Exec стандартным способом.

Рекомендуется ежедневно делать бэкап с самого последнего на день снимка. Если нужна предыдущая версия файла (либо удаленный файл) – можно найти файл таким каким он был на время создания снимка. Версий может храниться несколько.
Если файловый сервер потерян целиком – можно восстановить самые последние данные (секунду назад) с сервера защиты (раньше при потере файлового сервера производился откат на время предыдущего бэкапа, и пользователи теряли все данные измененные с момента его создания (как правило- за текущий день)).
Пользователю предоставляется удобный Web-интерфейс для поиска сохраненных файлов. Он похож на обычный поисковый сервер. С помощью него можно легко и просто найти все версии и удаленные файлы и самому их восстановить.

среда, 10 марта 2010 г.

Symantec Backup Exec 2010 & NetBackup 7

Собщение
Компания Symantec сообщила о выпуске обновленных версий продуктов Backup Exec 2010 и NetBackup 7 для управления хранилищами информации. Главным отличием этих версий стали инструменты для устранения дублирования данных – теперь средства дедупликации доступны компаниям-заказчикам как крупного, так и среднего масштаба. Дополнительно в пакет NetBackup 7 включена технология Enterprise Vault, ранее уже представленная в пакете BackUp Exec.

Пакет NetBackup 7 ориентирован на крупные предприятия, а Backup Exec 2010 – на предприятия средних масштабов. С выходом новых версий оба продукта предлагают заказчикам удобные инструменты дедупликации и архивации данных. По заявлению представителей Symantec, это первые в своем классе решения, которые поддерживают восстановление отдельных фрагментов информации из архивных копий Microsoft Exchange, SQL Server и Active Directory в средах виртуализации на базе технологий VMware и Hyper-V, причем восстановление осуществляется из единой цельной резервной копии. Кроме того, поддерживается и инкрементная архивация данных для виртуализованных сред. В частности, пакет Backup Exec 2010 теперь полностью поддерживает такие технологии, как Microsoft Windows 2008 R2, Hyper-V R2, Exchange 2010, Windows 7 и VMware vSphere 4.0.

Symantec впервые предлагает инструменты дедупликации сразу для всей линейки систем резервного копирования данных – включение этой функции требует поставить единственный флажок во всплывающем окне. Дедупликация в обоих продуктах осуществляется на трех уровнях: на уровне клиента или источника данных (сжатие данных на сервере резервного копирования), дедупликация сервера архивации (сжатие архива из множества созданных резервных копий) и дедупликация для сторонних хранилищ – виртуальных стримерных библиотек и других систем на базе дисковых массивов.

Важным нововведением стала технология VMware Block Optimization в пакете NetBackup 7 для архивации виртуальных машин. Оптимизация блоков создает единый образ виртуальной машины и помечает неиспользуемые блоки, чтобы не включать их в резервную копию. За счет этого скорость архивации возрастает на 10-20%.

Технология Enterprise Vault включена в пакет Backup Exec 2010 – технология позволяет определить политики для автоматической архивации данных и удаления резервных копий с заданным сроком хранения.

Новая технология Console Integration позволяет администраторам выйти за рамки обычного централизованного мониторинга архивации по своему центру обработки данных. Теперь администратор может отслеживать все процедуры резервного копирования в рамках всей своей глобальной организации, формируя единую точку управления. Новая программа NetBackup RealTime обеспечивает централизованный контроль всех действий по репликации данных.